BMW-RT
Bienvenue sur le forum de la liste BMW-RT et des @RTistes.
Ce forum est destiné aux amateurs de BMW de la série RT
Les amateurs de BMW en général et tous les autres motards y sont bien sur les bienvenus
Derniers sujets
» Bonjour d'un nouveau RTiste
Aujourd'hui à 17:48 par axme

» Support GPS Nedplex RT mod 2010 et + (DOHC)
Hier à 22:27 par zirax

» Premières impressions d'essai sur route
Hier à 19:44 par studer

» dvd atelier rt1200
Hier à 19:14 par vetwin

» Nouveau Membre
Hier à 18:35 par thierry30130

» Présentation
Hier à 18:31 par thierry30130

» changement ampoule feu de croisement droit
Hier à 8:30 par Croquant

» Recherche saccoche reservoir R1200RT 2008
Lun 12 Nov - 15:59 par Bertrand

» Débridage 1200 RT 2008
Lun 12 Nov - 12:58 par Jean_Chri

Pour vous procurer des articles siglés avec le logo des @Rtistes dessiné par Sato (Motocollants, tee-shirts sérigraphiés, porte-clés) cliquez sur l'image ci-dessous.

Cliquez ici
Novembre 2018
LunMarMerJeuVenSamDim
   1234
567891011
12131415161718
19202122232425
2627282930  

Calendrier Calendrier


quelque chose cloche sur la fonction capteur de pression

Aller en bas

quelque chose cloche sur la fonction capteur de pression

Message par gourmand le Jeu 21 Sep - 15:45

Depuis quelques jours départ du garage ok pour la pression des pneus, arrêt au grand vent bien froid pour la saison du Finistère nord (12 à 14°) et hop alerte pression non lue des fois sur l'avant des fois sur l'arrière. Je suis preneur d'une explication quel type de capteur, emplacement, circuit électrique ..., sinon il ne va falloir rouler que par temps chaud > 14°

gourmand

Messages : 4
Date d'inscription : 15/04/2016
Age : 66
Localisation : Drancy

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par fred6213 le Jeu 21 Sep - 18:06

hello perso j'ai le capteur avant qui ne fonctionne plus, on m'a parlais d'un pile, je verais lors du prochain remplacement de pneu, en attente d'autre explication. Question
avatar
fred6213

Messages : 71
Date d'inscription : 15/08/2017

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par ChrisTian11 le Dim 24 Sep - 21:21

gourmand a écrit:Depuis quelques jours départ du garage ok pour la pression des pneus, arrêt au grand vent bien froid pour la saison du Finistère nord (12 à 14°) et hop alerte pression non lue des fois sur l'avant des fois sur l'arrière. Je suis preneur d'une explication quel type de capteur, emplacement, circuit électrique ..., sinon il ne va falloir rouler que par temps chaud > 14°

Hello,
Le capteur de pression... qu'il fasse chaud ou froid... n'indique la pression que si la moto roule à + de 30km/heure.
C'est donc normal qu'à l'arrêt il n'y ait que des pointillés au lieu de la pression des pneus..
Bonne route
avatar
ChrisTian11

Messages : 5
Date d'inscription : 09/07/2017
Localisation : Lausanne /Suisse

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par ChrisTian11 le Dim 24 Sep - 21:26

fred6213 a écrit:hello perso j'ai le capteur avant qui ne fonctionne plus, on m'a parlais d'un pile, je verais lors du prochain remplacement de pneu, en attente d'autre explication. Question

Si tu dois changer ta pile... ton tableau de bord devrait avoir un triangle jaune avec ! qui s'allume en même temps qu'un pneu avec en-dessous une pile seulement lors du Pré Ride Check (à la fin et rapidement).
Bonne route
avatar
ChrisTian11

Messages : 5
Date d'inscription : 09/07/2017
Localisation : Lausanne /Suisse

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par gourmand le Dim 24 Sep - 21:34

Viii ça c'est écrit dans le manuel, c'est bien en roulant que l'affichage déraille. Par contre la pile est peut-être la piste à suivre si le pb réapparaît, à bientôt alors mais toutes les idées seront les biens venues sauf changer de baleine
Ton message ouvre d'autres pistes mais qqn a t il la description du système ?

gourmand

Messages : 4
Date d'inscription : 15/04/2016
Age : 66
Localisation : Drancy

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par FKH851 le Mar 26 Sep - 16:21

tiens, moi, c'est assez étrange, j'ai la pression des pneus qui se met en défaut quand je passe sur le périph au niveau de la porte de Vanves ou au niveau de la porte de Clignancourt ... systématiquement ... phénomène électrique ?
avatar
FKH851

Messages : 40
Date d'inscription : 23/05/2013
Age : 56
Localisation : Paris / Corrèze

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par studer le Lun 1 Oct - 19:21

En surfant a droite a gauche, on voit que c'est un probleme qui revient regulierement dans les discussions.
il y a plusieurs sortes de code, mais le triangle jaune allumé plus le signal de pile au pre-ride_check est bien signalé comme "pile du capteur de pression faible"
maintenant qui connait le modele de pile ? et surtout est-elle interchangeable ?
par expérience je sais qu'on peut demonter facilement le capteur en deposant la roue et le pneu, mais apres ??? chgt du capteur plus passage a l'ordi c'est un coup de 300 billet chez le concesionnaire ça ??? pour une pile à 15€ ?
je prends toutes les idées affraid
avatar
studer

Messages : 28
Date d'inscription : 25/05/2018
Age : 61
Localisation : Aigaliers 30700

http://www.charpentiers.fr

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par mkno74 le Lun 1 Oct - 23:11

Bonsoir
Je viens de vivre le même soucis avec mon capteur Ar. Soit il n'affichait plus rien soit il mettait tout dans le rouge, ce qui est très inquiétant, m'obligeant à m'arrêter pour vérifier visuellement que je n'étais pas dégonflé, ce que j'aurai bien senti à un certain moment. Ceci dit,ça en met un coup à la confiance du système et par la même occasion de la machine.
Vu avec la concession (Hélice 26)qui m'a fait une réinitialisation dans un premier temps, sans résultat puis finit par changer le dit capteur. Depuis, mes lectures sont stables et plutôt justes par rapport à la lecture d'un mano externe. Il y a 100 grammes d'écart pour les 2 capteurs, ce qui est bien.
Pour ce qui est des perturbations externes, rien de plus normal vu que c'est un système radio sensible à tous les REM proches de sa fréquence.
Ceci dit, l'électronique: c'est bien quand ça marche sinon....galère cherry scratch
avatar
mkno74

Messages : 60
Date d'inscription : 23/02/2018
Age : 66
Localisation : Guilherand Granges. Ardèche

http://mpeyramaure@hotmail.fr

Revenir en haut Aller en bas

petite info utile ...

Message par studer le Jeu 11 Oct - 16:25

Voici finalement la solution au probleme d'affichage des pressions que je rencontrais.
Ca ne solutionnera surement pas tous les cas de figure, mais comme c'est un cas non documenté dans la doc BM, je le partage sur le site :
Donc le probleme au depart : affichage triangle jaune, et pression n'etant plus lisible sur l'affichage remplacées par une serie de petits points.
Ce qui m'a mis la puce à l'oreille : voir l'image suivante, un message qui s'affichait au moment de la mise en tension de la moto, le Pré-chek-ride :

[Vous devez être inscrit et connecté pour voir ce lien]

Pris d'un doute et selon la méthode que tout message d'erreur signale un problème, j'ai donc commencé par changer les piles de l'alarme, située sous le support de top case, deux CR123A, faciles a trouver (beaucoup moins cher sur le net que chez mon photographe d'ailleurs), et MIRACLE, voila ti pas que l'affichage des pressions est revenu sans bug.

j'ai donc posé la question au chef d'atelier de ma concession où j'etais allé pour demander le prix des capteurs de pression ( 156€ l'unité, plus passage a l'ordi, plus montage demontage de la roue), qui m'a confirmé avec une demi-sourire que l'alarme pilote la liaison radio entre les capteurs et l'affichage, donc en cas de defaillance des piles, cela entraine la defaillance de l'affichage ... Ah l'humour BMW !!!

Voila donc le probleme reglé pour le prix de deux piles et cinq coups de tournevis ... pirat
avatar
studer

Messages : 28
Date d'inscription : 25/05/2018
Age : 61
Localisation : Aigaliers 30700

http://www.charpentiers.fr

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par Dr.X le Jeu 11 Oct - 20:06

Bien! surtout faudra s'en souvenir, car c'est pas intuitif, cette connexion entre les deux, d'autant moins si c'est pas documenté...
avatar
Dr.X

Messages : 35
Date d'inscription : 09/10/2018

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par mkno74 le Lun 15 Oct - 6:49

Bravo Studer cheers remarquable trouvaille plus que bien utile Shocked
avatar
mkno74

Messages : 60
Date d'inscription : 23/02/2018
Age : 66
Localisation : Guilherand Granges. Ardèche

http://mpeyramaure@hotmail.fr

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par studer le Lun 15 Oct - 11:55

Inscrivez vous au club des empecheurs de concessionner en rond (ron) !! Very Happy
avatar
studer

Messages : 28
Date d'inscription : 25/05/2018
Age : 61
Localisation : Aigaliers 30700

http://www.charpentiers.fr

Revenir en haut Aller en bas

Re: quelque chose cloche sur la fonction capteur de pression

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum