BMW-RT
Bienvenue sur le forum de la liste BMW-RT et des @RTistes.
Ce forum est destiné aux amateurs de BMW de la série RT
Les amateurs de BMW en général et tous les autres motards y sont bien sur les bienvenus
Derniers sujets
» PRESENTATION
Aujourd'hui à 15:22 par mahy

» Présentation
Aujourd'hui à 13:06 par Dédé 84

» plaquettes arrière
Aujourd'hui à 11:26 par FESSARD

» VIS CASSEE
Aujourd'hui à 11:23 par FESSARD

» Y a t-il des photos de la RT26 ?
Aujourd'hui à 10:21 par jean-marc

» RT27 : c'est décidé !!!!
Aujourd'hui à 4:36 par steph69

» Bas voilà, je me présente.
Aujourd'hui à 3:05 par Nico527

» On sort en boîte ?
Aujourd'hui à 1:33 par Le suedois

» debridage 1150 rt 2004
Hier à 12:22 par FIX

Pour vous procurer des articles siglés avec le logo des @Rtistes dessiné par Sato (Motocollants, tee-shirts sérigraphiés, porte-clés) cliquez sur l'image ci-dessous.

Cliquez ici
Juin 2018
LunMarMerJeuVenSamDim
    123
45678910
11121314151617
18192021222324
252627282930 

Calendrier Calendrier


Coupure moteur en roulant, aléatoire.

Aller en bas

Coupure moteur en roulant, aléatoire.

Message par FIX le Jeu 12 Avr - 11:44

Ma 850RT a toujours roulé comme une horloge et c'est au moment où je m'apprête à la mettre en vente qu'elle décide de m'embêter... (Elle doit le sentir!)
J'ai eu des coupures moteur (comme si on coupait le contact), bien propres, bien nettes, ça ne ratatouille pas. Ca roule parfaitement et d'un seul coup, plus rien.
Ca peut arriver à vitesse stabilisée en 5ième comme au feu rouge au ralenti, comme en pleine accélération.
La moto s'arrête, je coupe le contact, je redémarre, ça peut repartir instantanément comme si de rien n'était (et rouler parfaitement) comme ça peut ne pas redémarrer tout de suite (le démarreur tourne bien entendu, mais pas d'allumage).
-J'entends bien la pompe à essence tourner.
-Les bougies ont moins de 10.000km
-Je n'ai remarqué aucune fluctuation de l'aiguille du compte tour (chose qui peut se produire lorsqu'il y a un problème de capteur à effet hall)
-Je n'ai aucun code erreur relevé au gs911
-le contacteur de béquille? J'en sais rien, il a l'air de fonctionner, mais comment savoir s'il pourrait me jouer des tours?
-un mauvais contact du faisceau de neiman? J'ai essayé de le bouger dans tout les sens en roulant, je n'ai aucune coupure.
-un mauvais contact du coupe circuit au niveau du commodo? Comment savoir...

A bien y réfléchir je crois que ça a commencé à la sortie de l'hiver, alors que je n'avais pas roulé depuis presque 2 mois et que j'avais eu démarrage très très limite en batterie (le moteur est parti mais il s'en ai fallu de peu, le démarreur n'aurait pas fait 2 tours de plus, a tel point que ça a remis l'horloge à 00:00).
Ensuite j'ai rechargé la batterie et plus de soucis.
Mais je crois que les problèmes ont commencé peu de temps après. (Mais c'est peut être un hasard!)
J'ai effectué un reset du motronic et depuis la batterie est toujours chargée.

J'ai été tranquille pendant environ 300km , je me suis dit que le problème était réglé, et là, ça vient de me le refaire, deux coupures à la suite, une au feu et une en roulant à 100km/h en 6ième. La moto est repartie tout de suite.

Chez BM on me dit que si je leur amène la moto et qu'elle roule bien et que je n'ai pas de code erreur ils ne pourront pas y faire grand chose.
Donc je suis bien embêté, la moto n'est pas assez en panne pour être réparée mais trop en panne pour être vendue!!
Si vous avez des idées...
avatar
FIX

Messages : 117
Date d'inscription : 23/03/2016
Localisation : Reims

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par Bertrand le Jeu 12 Avr - 12:45

Regarde au niveau des colliers rilsan qui fixent les faisceaux sur la fourche.
Il y a eu nombre de problème à cause de ça (colliers trop serrés, qui entamaient peu à peu le faisceau, et qui coupent donc l'alim en fonction de l'angle du guidon).
avatar
Bertrand
Admin

Messages : 2424
Date d'inscription : 25/01/2012
Age : 48
Localisation : banlieue grenobloise

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par hsion le Ven 13 Avr - 10:32

bonjour
je confirme cette possibilité de panne sur 850 et 1150
hervé

hsion

Messages : 14
Date d'inscription : 09/03/2018
Localisation : Lille

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par FIX le Lun 16 Avr - 11:23

Bon, j'ai essayé de faire le tour du faisceau, je ne vois rien de particulier.
L'ancien propriétaire avait eu ce soucis il y a quelques années sur le faisceau de neiman, la panne était plus flagrante, il avait des coupures quand il tournait le guidon. Le faisceau avait été réparé (soudure et gaine)
J'ai mis la moto en route et j'ai bidouillé tout ce que je pouvais au niveau du faisceau, j'ai tiré dessus dans tous les sens, j'ai fait jouer tout ce qui pouvait jouer, forcé sur les colliers, agité le faisceau de neiman, bref j'ai tout fait pour créer un problème, rien y fait, ça tourne parfaitement.
J'ai pris la moto, j'ai roulé 70km sans aucun soucis.
Ce matin je pars, je fais 100m, je m'arrête à un feu, la moto est au ralenti (stable sans signe particuliers), je ne touchais à rien et là elle s'arrête tout net.
Je redémarre sans problème, je roule 30 bornes sans problème et à 90km/h en 6ième, en accélérant un peu pour doubler, elle s'est mise à me faire des sortes de micro-coupures, des petits ratatouillages (première fois que j'ai ça, d'habitude soit ça roule bien ça ça se coupe tout net), juste quelques secondes et puis c'est reparti normalement. J'ai fini la route sans soucis, comme si rien ne c'était passé.
Je ne sais vraiment pas quoi faire...
avatar
FIX

Messages : 117
Date d'inscription : 23/03/2016
Localisation : Reims

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par jpannetier le Jeu 19 Avr - 7:32

Salut,

Je confirme des problèmes similaires liés à des coupures d’alimentation liées au colliers rilsan, sur une r850r.
En fait j'ai fini par ouvrir les gaines contenant les fils susceptibles d'être à l'origine de la panne et j'ai trouvé des câbles sectionnés (usure ?).
bon courage.

Jérôme

jpannetier

Messages : 2
Date d'inscription : 18/05/2017
Localisation : Marseille

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par evreh33 le Jeu 19 Avr - 8:38

Bonjour,
problème similaire sur un R1100RT de 1999 mais sans que le faisceau électrique de neiman ne soit incriminé:
pour ma part j'ai remplacé le capteur à effet hall dont les gaines de câbles étaient très abîmées par l'effet de la chaleur moteur. Ces déchirures de gaines entraînent des pertes de signal sur l'allumage générant dès lors les mêmes symptômes que tu décrits.
La possibilité de redémarrer le moteur était tout aussi aléatoire en terme de durée!

Je précise que la gaine noire externe peut ne pas semblait abîmée, je parle bien des 4 gaines internes.

Tu trouves sur le commerce ebay notamment des platines a effet hall complète pour environ 150 à 180 € chez un marchand allemand. Sinon chez BMW, c'est aux alentours de 250 € la pièce de rechange.


evreh33

Messages : 2
Date d'inscription : 27/07/2012

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par jminicriquette le Jeu 19 Avr - 16:18

Bonjour,

"A la sortie de l'hiver" tiens tiens !!

Z'avez penser à vérifier la présence d'eau dans le réservoir due à un roulage sous forte pluie, à la condensation après stationnement dans un endroit froid, ...
Au moment où l'eau atteint les cylindres ça marche beaucoup moins bien, forcément ... mais comme il n'y en pas beaucoup (émulsion) ça s'en va et ça revient ...
Ce n'est pas forcément cela la cause, mais en tout cas ça vaut le peine de vérifier.

jminicriquette

Messages : 2
Date d'inscription : 15/02/2018

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par savoie le Jeu 19 Avr - 23:22

idem avec la r 850 rt de 2000; un câble éfiloché dans la gaine au niveau du neiman. l'eau avait pénétré dedans et la rouille s'était installée ce qi donnait des coupures pas sympas en courbe et parfois aussi n’importe quand. j'ai du tester tous les câbles un à un en me basant sur le schéma électrique. je joint ce schéma si jamais tu ne l'avais pas; bon courage et bonne vente
je ne comprends pas comment insérer une photo ici. dommage.
avatar
savoie

Messages : 73
Date d'inscription : 06/01/2017
Age : 59
Localisation : savoie chambery

Revenir en haut Aller en bas

Coupure moteur RT850

Message par philou5206 le Ven 20 Avr - 0:20

Salut,
Moi je regarderais plutôt du côté des bobines d allumage qui sont intégrées dans les capuchons de bougie primaire (la bougie en tête de cylindre) J ai déjà eu la blague 2x sur ma 1150RT Les coupures sont aleatoires Cela pourrait correspondre à ton problème Très facile à régler si c est ça

Amicalement

Philippe

philou5206

Messages : 1
Date d'inscription : 11/07/2017

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par Houille le Ven 20 Avr - 21:22

Holà. Tous les calculateurs auto et moto sont très sensibles à une chute de tension. Et comme les batteries sont maintenant sans entretien, imposible de mesure avec un pèse acide la charge élément par élément. Même apparement bien chargée, ta batterie peut avoir un élément faiblard et donc ne plus délivrer la bonne tension. J'ai eu le cas avec un système ABS soit disant défaillant mais qui a retrouvé la santé après un changement de batterie. Idem avec une Citroen Picasso dont l'afficheur au tableau de bord s'est transformé en sapin de noël et arrêtait le moteur en roulant...

Houille

Messages : 1
Date d'inscription : 01/05/2017

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par FIX le Lun 7 Mai - 10:16

jminicriquette a écrit:Bonjour,

"A la sortie de l'hiver" tiens tiens !!

Z'avez penser à vérifier la présence d'eau dans le réservoir due à un roulage sous forte pluie, à la condensation après stationnement dans un endroit froid, ...
Au moment où l'eau atteint les cylindres ça marche beaucoup moins bien, forcément ... mais comme il n'y en pas beaucoup (émulsion) ça s'en va et ça revient ...
Ce n'est pas forcément cela la cause, mais en tout cas ça vaut le peine de vérifier.

Merci pour cette idée, mais les problèmes sont toujours présents après plus de 1000km et quelques pleins d'essence (et de la chaleur), donc je suppose que ça n'est pas ça.
avatar
FIX

Messages : 117
Date d'inscription : 23/03/2016
Localisation : Reims

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par FIX le Lun 7 Mai - 10:23

philou5206 a écrit:Salut,
Moi je regarderais plutôt du côté des bobines d allumage qui sont intégrées dans les capuchons de bougie primaire (la bougie en tête de cylindre) J ai déjà eu la blague 2x sur ma 1150RT  Les coupures sont aleatoires Cela pourrait correspondre à ton problème Très facile à régler si c est ça

Amicalement

Philippe

Merci Philippe,
Mais sur la 850RT c'est un simple allumage, il n'y a pas de bobines crayons, c'est une bobine (centrale) avec de simples "anti-parasites) sur les bougies.
Mais ça n'exclue pas un problème d'allumage (et je ne sais pas comment le tester).

Dernières nouvelles:
J'avais un espoir que ça vienne de la batterie ou du faisceau de neiman (qui avait été coupé et réparé avec des connecteurs à sertir par l'ancien propriétaire. J'ai démonté il y avait quelques fils qui étaient mal isolé et qui auraient pu se toucher, mais j'ai remis tout ça au propre. (Mais bon, j'avais déjà beaucoup "joué" avec ces connexions moteur allumé sans que ça ne provoque aucun signe.
J'ai également changé le filtre à essence et j'ai remarqué qu'un des deux tuyau de mise à l'air était totalement bouché (corrosion au niveau des petits tétons) sur lesquels s'insèrent les durites.
J'ai roulé 300km sans aucun problème, je viens de changer de batterie pour une odyssey et hier, re-belotte, la moto s'arête en plein ligne droite en 5ième. Elle a redémarré toute de suite et elle a roulé sans problème pour rentrer...
La poisse!



Elle part chez BMW mercredi matin mais ils m'int déjà annoncé la couleur, ça va coûter cher et il y a de grande chance qu'ils ne trouvent rien (quel optimisme chez BM!)
avatar
FIX

Messages : 117
Date d'inscription : 23/03/2016
Localisation : Reims

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par savoie le Lun 7 Mai - 20:15

a propos des capuchons de bougies j'ai eu une panne avec un capuchon cassé qui provoquait une étincelle sur le capot cache culbuteurs le moteur ne tournant alors que sur un seul cylindre par moment puis tous le temps. j'ai compris la panne en passant la main sur capuchon moteur tournant et je me suis pris une de ces patates! Shocked bon je suis hors sujet mais c'est pour évoquer
avatar
savoie

Messages : 73
Date d'inscription : 06/01/2017
Age : 59
Localisation : savoie chambery

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par FIX le Lun 14 Mai - 15:00

Une petite semaine que ma moto est chez BM (le mécano va l'utiliser pour ses trajets perso pour essayer d'avoir une panne).
Pour l'instant ils penchent pour mon alarme (avec anti-démarrage) qui est connue pour causer ce genre de soucis.
avatar
FIX

Messages : 117
Date d'inscription : 23/03/2016
Localisation : Reims

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par savoie le Mer 16 Mai - 16:02

bonne chance
avatar
savoie

Messages : 73
Date d'inscription : 06/01/2017
Age : 59
Localisation : savoie chambery

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par bricotronic le Mer 16 Mai - 18:18

Bonjour,
As tu regardé le connecteur de l'alternateur.
Cela m'est arrivé une fois.
La coupure était aléatoire
Bon courage

Envoyé depuis l'appli Topic'it

bricotronic

Messages : 14
Date d'inscription : 01/05/2016

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par Dédé 84 le Mer 16 Mai - 23:58

R 850 RT. Donc une bécane qui n'est sortie d'usine hier. Le plus pénible, c'est d'une part le caractère fugitif de la panne (comment la chercher quand elle a disparu) et d'autre part, que la panne peut venir de tout ce qui a été invoqué. Et d'ailleurs, il ne s'agit pas forcément d'une panne unique, il peut y en avoir plusieurs qui impliquent les mêmes symptômes.

Les connecteurs, j'ai passé des heures sur des pannes dues aux connecteurs (matériel radio de l'armée de l'air). Moi, je commencerais par me libérer de ça. Supprimer tout ce qui peut être supprimé, en particulier la réparation du faisceau du neiman : les cosses, ça va bien au début, mais après... Remplacer les fils ou les dénuder, soudure à l'étain et thermorétractable. Un bonne vieille épissure consolidée à la soudure et isolée avec de la gaine thermo, ça tient des dizaines d'années. Ne pas oublier le contacteur de béquille latérale avec les fils et cosses ou connecteurs associés.

Toujours des connecteurs, sans qu'il n'y ait des pb mécaniques dessus, ils peuvent faire de mauvais contacts s'il y a un peu de corrosion (pas forcément visible) entre partie mâle et partie femelle. Les remèdes, une petite brosse métallique et de la bombe pour améliorer les contacts. Il existe même de la graisse à l'argent (très chère). J'ai vu des connecteurs aviation, avec les contacts dorés à l'or fin qui avaient quand même de la corrosion en surface des contacts. Euh là, pas de brosse métallique, juste une gomme pour crayon à papier.

Ensuite, il y a beaucoup d'électronique, sur cette bécane ? Parce que ça ressemblerait bien à une panne électronique, du style que je craignais bien, dans mon boulot. Une "soudure sèche" provoque ce type de panne. En fait, la soudure des composants électroniques sur un circuit imprimé n'est pas toujours parfaite. Le fil de soudure est composé d'étain et de décapant en son centre. Le décapant arrive parfois à s'insérer entre le composant et le circuit imprimé. L'étain se colle par dessus. Tant que c'est neuf, ça marche, mais quand ça vieillit, l'étain casse et ça fait contact .... plus ou moins, d'où le caractère fugitif et aléatoire de la panne. Exemple, deux soudures saines et une sèche :

[Vous devez être inscrit et connecté pour voir cette image]

La solution ? Ben faut la trouver et ensuite, on pose un fer à souder (professionnel, avec panne reliée à la terre et alimentation basse tension. Il y a même des fois où le soudeur porte un bracelet relié à la terre). Et comment on la trouve ? Soit on inspecte les circuits imprimés pour la repérer visuellement, pas facile, même en ayant un œil exercé. Soit on procède par échange des circuits un par un avec ceux d'un moto saine, jusqu'à disparition de la panne. Si ça ne marche pas, c'est que la panne n'est pas unique. Là, on change tous les circuits d'un seul coup, ça doit marcher (sinon la panne vient d'ailleurs) et on remonte les anciens circuits jusqu'à réapparition de la panne.

Il y a des circuits imprimés même dans les tableaux de bord. Et il y a aussi des connecteurs sur les circuits imprimés.

Mais bon, c'était pour donner deux autres pistes de recherche. Parce que ça peut venir d'un tas de choses. Avec tout ce qui a été dit par tous ceux qui ont voulu t'aider, qui t'ont répondu, je crois qu'on a quand même du faire le tour.
avatar
Dédé 84

Messages : 447
Date d'inscription : 04/05/2017
Age : 62
Localisation : Gargas (Vaucluse)

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par FIX le Mar 22 Mai - 20:54

Pour ce qui est des recherches de soudures sèches sur les tableaux de bord d'avion, je connais bien le problème (j'ai une cellule de cessna 150 dans mon garage que je suis en train de convertir en simulateur de vol, et quand on fait 600 soudures sur la journée, y'en a toujours une qui foire!)
Je me doute de tout ce que tu décris, j'espère juste que ça n'est pas le problème parce que ça serait un cauchemar!

Bon, pour l'instant j'ai récupéré la moto, ils ont refait le faisceau de neiman (mais bon, j'avais déjà gratté les fils oxydés et remis des cosses neuves la semaine dernière, alors par certain que ça vienne de là). Là ils ont refait des soudures à l'étain (on m'avait toujours dit qu'en automobile il valait mieux cosser que souder, mais bon). Donc a priori le faisceau est propre.

J'avais fait le tour des connecteurs ils sont tous en très bonne condition, aucune trace d'oxydation, j'ai remis par principe du nettoyant contact (m'enfin c'est ni plus ni moins que du dégraissant frein...).

Le grand espoir c'est le fait qu'ils aient déposé l'alarme avec anti-démarrage codé, qui selon eux est un grand classique des pannes intermittentes (surtout que la mienne avait ses humeurs).
Ils ont testé les capteurs à effet hall ils semblent bon.
A voir pour une bobine si le problème persiste.
Pour l'instant j'ai roulé 150 bornes avec sans problème, je vais rouler au maximum, on verra si j'ai de la chance!
avatar
FIX

Messages : 117
Date d'inscription : 23/03/2016
Localisation : Reims

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par FIX le Dim 3 Juin - 11:26

Bon petit retour: ca fait maintenant 2 semaines que ça roule sans problème, donc à priori c'était bien l'alarme.
avatar
FIX

Messages : 117
Date d'inscription : 23/03/2016
Localisation : Reims

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par savoie le Dim 3 Juin - 21:00

il faut parfois avoir l'alarme à l'oeil
avatar
savoie

Messages : 73
Date d'inscription : 06/01/2017
Age : 59
Localisation : savoie chambery

Revenir en haut Aller en bas

Re: Coupure moteur en roulant, aléatoire.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum