BMW-RT
Bienvenue sur le forum de la liste BMW-RT et des @RTistes.
Ce forum est destiné aux amateurs de BMW de la série RT
Les amateurs de BMW en général et tous les autres motards y sont bien sur les bienvenus
BMW-RT
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Derniers sujets
» choix gommes
Support moto Navigator IV non détecté EmptyAujourd'hui à 04:34 par Bertrand

» mecanisme d'ouverture de la selle
Support moto Navigator IV non détecté EmptyAujourd'hui à 04:31 par Bertrand

» Pompe à essence compatible?
Support moto Navigator IV non détecté EmptyAujourd'hui à 04:31 par Bertrand

» Hello un nouveau vous salut
Support moto Navigator IV non détecté EmptyHier à 23:23 par Dr.X

» presentation franck
Support moto Navigator IV non détecté EmptyHier à 21:28 par bmjack

» mécano hors concession
Support moto Navigator IV non détecté EmptyHier à 19:02 par danjou

» HELLO ET ENCORE UN DE LYON !
Support moto Navigator IV non détecté EmptyHier à 16:12 par LASKO39

» Présentation Alex
Support moto Navigator IV non détecté EmptyHier à 07:48 par LASKO39

» Nouvel ancien
Support moto Navigator IV non détecté EmptyHier à 07:44 par LASKO39

Pour vous procurer des articles siglés avec le logo des @Rtistes dessiné par Sato (Motocollants, tee-shirts sérigraphiés, porte-clés) cliquez sur l'image ci-dessous.

Cliquez ici
Septembre 2020
LunMarMerJeuVenSamDim
 123456
78910111213
14151617181920
21222324252627
282930    

Calendrier Calendrier


Support moto Navigator IV non détecté

Aller en bas

Support moto Navigator IV non détecté Empty Support moto Navigator IV non détecté

Message par cdlr27 le Sam 30 Juin 2018, 11:21

Bonjour, avec ma R1200rt achetée d'occasion, j'ai eu un GPS Navigator IV avec support les supports moto & voiture.

Au début, à chaque fois que j'accrochais le GPS sur la moto, il me détecté le support et me demandais de basculer ou non en mode MOTO. Idem, lorsque le mettais la GPS dans la voiture.

Maintenant, lorsque je le pose sur la moto, pas de message et les touches latérales sur le support ne fonctionnent plus, par contre l'alimentation est bien détectée lorsque je met le contact.
Je peux basculer en mode MOTO dans les paramètres.
Si je laisse en mode MOTO et que je le pose sur le support voiture, là, j'ai bien le message "voulez vous le mode voiture".

Le gros désagrément est surtout le non fonctionnement des boutons latéraux du support MOTO.
cdlr27
cdlr27

Messages : 7
Date d'inscription : 20/10/2016
Age : 67
Localisation : Bourgtheroulde (27)

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum